
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Travelling in 2021 could be better than ever | Descrier News</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://descrier.co.uk/xmlrpc.php" />

<link rel="shortcut icon" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/descrier-144.png" />

		<script id="wp-gdpr-cookie-notice-script-utils" type="text/javascript">
					( function( exports ) {
			function isGoogleBot() {
				return navigator.userAgent && (
					-1 !== navigator.userAgent.indexOf( 'Googlebot' ) ||
					-1 !== navigator.userAgent.indexOf( 'Speed Insights' ) ||
					-1 !== navigator.userAgent.indexOf( 'Chrome-Lighthouse' )
				);
			}

			function cookiesAccepted( cookieType ) {
				var cookieParts = ( '; ' + document.cookie ).split( '; wp_gdpr_cookie_preferences=' );
				var cookie      = 2 === cookieParts.length ? cookieParts.pop().split( ';' ).shift() : '';

				cookieType = cookieType || 'functional';

				if ( ! cookie.length ) {
					return false;
				}

				try {
					cookie = JSON.parse( decodeURIComponent( cookie ) );
				} catch ( error ) {
					return false;
				}

				if ( ! cookie.last_modified || cookie.last_modified < 1527204799) {
					return false;
				}

				if ( ! cookie[ cookieType ] ) {
					return false;
				}

				return true;
			}

			function onAcceptCookies( callback ) {
				document.addEventListener( 'wpGdprCookieNotice.acceptCookies', function() {
					callback( exports.wpGdprCookieNoticeUtils );
				});
			}

			function isNoticeActive() {
				if ( cookiesAccepted() ) {
					return false;
				}

				if ( isGoogleBot() ) {
					return false;
				}

				return true;
			}

			exports.wpGdprCookieNoticeUtils = {
				cookiesAccepted: cookiesAccepted,
				onAcceptCookies: onAcceptCookies,
				isNoticeActive: isNoticeActive
			};
		})( window );
				</script>
		
<!-- This site is optimized with the Yoast SEO Premium plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Travel restrictions has meant millions of Britons missed out on summer holidays this year, but that doesn&#039;t stop us dreaming of our next adventures. And once the world reopens, the travel destinations will be cleaner, clearer, and more beautiful than ever"/>
<link rel="canonical" href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travelling in 2021 could be better than ever | Descrier News" />
<meta property="og:description" content="Travel restrictions has meant millions of Britons missed out on summer holidays this year, but that doesn&#039;t stop us dreaming of our next adventures. And once the world reopens, the travel destinations will be cleaner, clearer, and more beautiful than ever" />
<meta property="og:url" content="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/" />
<meta property="og:site_name" content="Descrier" />
<meta property="article:publisher" content="https://www.facebook.com/descrier" />
<meta property="article:tag" content="travel" />
<meta property="article:tag" content="focus" />
<meta property="article:section" content="Culture &amp; Lifestyle" />
<meta property="article:published_time" content="2020-10-02T09:47:04+01:00" />
<meta property="article:modified_time" content="2020-10-02T09:47:28+01:00" />
<meta property="og:updated_time" content="2020-10-02T09:47:28+01:00" />
<meta property="og:image" content="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg" />
<meta property="og:image:secure_url" content="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Travel restrictions has meant millions of Britons missed out on summer holidays this year, but that doesn&#039;t stop us dreaming of our next adventures. And once the world reopens, the travel destinations will be cleaner, clearer, and more beautiful than ever" />
<meta name="twitter:title" content="Travelling in 2021 could be better than ever | Descrier News" />
<meta name="twitter:site" content="@descrier" />
<meta name="twitter:image" content="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg" />
<meta name="twitter:creator" content="@descrier" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://descrier.co.uk/#organization","name":"Descrier","url":"https://descrier.co.uk/","sameAs":["https://www.facebook.com/descrier","https://www.youtube.com/channel/UCSV1xAy_Zv4cPFw4o7kfWdQ","https://twitter.com/descrier"],"logo":{"@type":"ImageObject","@id":"https://descrier.co.uk/#logo","url":"https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon.png","width":512,"height":512,"caption":"Descrier"},"image":{"@id":"https://descrier.co.uk/#logo"}},{"@type":"WebSite","@id":"https://descrier.co.uk/#website","url":"https://descrier.co.uk/","name":"Descrier","publisher":{"@id":"https://descrier.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://descrier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#primaryimage","url":"https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg","width":1440,"height":960,"caption":"Forest explorer"},{"@type":"WebPage","@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#webpage","url":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/","inLanguage":"en-US","name":"Travelling in 2021 could be better than ever | Descrier News","isPartOf":{"@id":"https://descrier.co.uk/#website"},"primaryImageOfPage":{"@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#primaryimage"},"datePublished":"2020-10-02T09:47:04+01:00","dateModified":"2020-10-02T09:47:28+01:00","description":"Travel restrictions has meant millions of Britons missed out on summer holidays this year, but that doesn't stop us dreaming of our next adventures. And once the world reopens, the travel destinations will be cleaner, clearer, and more beautiful than ever"},{"@type":"NewsArticle","@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#article","isPartOf":{"@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#webpage"},"author":{"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1"},"headline":"Travelling in 2021 could be better than ever","datePublished":"2020-10-02T09:47:04+01:00","dateModified":"2020-10-02T09:47:28+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#webpage"},"publisher":{"@id":"https://descrier.co.uk/#organization"},"image":{"@id":"https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#primaryimage"},"keywords":"travel,focus","articleSection":"Culture &amp; Lifestyle","copyrightYear":"2020","copyrightHolder":{"@id":"https://descrier.co.uk#organization"}},{"@type":["Person"],"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1","name":"Descrier","image":{"@type":"ImageObject","@id":"https://descrier.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/4901a2e58bd36c9df822e9eca38e105a?s=96&d=mm&r=g","caption":"Descrier"},"description":"Our editors work to bring you the latest insights and breaking news using a combination of contacts on the ground and digital investigations to compliment the commentary of our <a href=\"https://descrier.co.uk/sources/\">sources</a>.","sameAs":["https://twitter.com/http://twitter.com/descrier"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

				<script type="text/javascript">
					if ( window.wpGdprCookieNoticeUtils && ! window.wpGdprCookieNoticeUtils.cookiesAccepted( 'analytics' ) ) {
						window['ga-disable-UA-167843-19'] = true;
					}
				</script>
				<link rel='dns-prefetch' href='//descrier.co.uk' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Feed" href="http://feeds.feedburner.com/descrier/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Comments Feed" href="https://descrier.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Travelling in 2021 could be better than ever Comments Feed" href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s6531.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s6531.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://s6531.pcdn.co/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700%7CRoboto%3A400%2C500%7CRoboto+Condensed%3A400%2C600%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://s6531.pcdn.co/wp-content/themes/dscr17/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/skin-tech.css' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://s6531.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167843-19'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["descrier.co.uk"]} );
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-167843-19', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://descrier.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://descrier.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s6531.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://bit.ly/30IIgQ7' />
<link rel="alternate" type="application/json+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.17.0" /><style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="8UetZ4Figjc3dxOtC-qWDPMhXvkTz4R5-5HS6t8TvRU" /><link rel="amphtml" href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/amp/"><link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#eu-cookie-law {
    position: fixed;
    bottom: 0;
		width:69.5%;
		z-index: 999;
}

.clear { clear: both; }		</style>
				<style id="wp-gdpr-cookie-notice-stylesheet" type="text/css">
						.wp-gdpr-cookie-notice-wrap {
				position: fixed;
				right: 0;
				left: 0;
				bottom: 0;
				z-index: 9999999999;
							}

			.wp-gdpr-cookie-notice {
				position: relative;
				border-width: 0px 0 0;
									box-shadow: 0 -3px 5px 0 rgba(0, 0, 0, 0.1);
							}
					.wp-gdpr-cookie-notice-wrap {
			background-color: rgba(0, 0, 0, 0.65);
		}

		.wp-gdpr-cookie-notice {
			padding: 0.75rem 1rem;
			font-size: 90%;
			line-height: 1.4;
			color: #404040;
			background-color: #ffffff;
			border-color: #cccccc;
			border-style: solid;
		}

		.wp-gdpr-cookie-notice-inner {
			display: block;
			margin: 0 auto !important;
			max-width: 702px;
		}

		
		.wp-gdpr-cookie-notice a,
		.wp-gdpr-cookie-notice a:visited {
			color: #063452;
		}

		.wp-gdpr-cookie-notice a:hover,
		.wp-gdpr-cookie-notice a:focus {
			color: #05273e;
		}

		.wp-gdpr-cookie-notice-heading,
		.wp-gdpr-cookie-notice-content {
			margin-bottom: 0.2rem !important;
		}

		.wp-gdpr-cookie-notice-heading > * {
			margin: 0 !important;
			padding: 0 !important;
			font-size: 110%;
		}

		.wp-gdpr-cookie-notice-content > * {
			margin: 0 0 0.5rem !important;
			padding: 0 !important;
		}

		.wp-gdpr-cookie-notice-content > *:last-child {
			margin: 0 !important;
		}

		.wp-gdpr-cookie-notice-form {
			padding: 0 !important;
			background: transparent !important;
			box-shadow: none !important;
		}

		.wp-gdpr-cookie-notice-controls {
			display: flex;
			align-items: center;
			justify-content: flex-end;
		}

		.wp-gdpr-cookie-notice-controls > * {
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-controls > *:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-toggles {
			display: block;
			margin: 0 0.8rem 0 0;
			padding: 0;
			border: 0;
			flex: 1;
			font-size: 90%;
		}

		.wp-gdpr-cookie-notice-toggle {
			display: block;
			float: left;
			margin-right: 0.8rem;
		}

		.wp-gdpr-cookie-notice-toggle input[type="checkbox"] {
			margin-right: 0.2rem;
		}

		.wp-gdpr-cookie-notice-toggle:last-child {
			margin-right: 0;
		}

		.wp-gdpr-cookie-notice-button {
			display: inline-block;
								padding: 0.4rem 0.6rem;
					font-size: 90%;
								color: #ffffff;
			background-color: #063452;
			border: 0;
			border-radius: 0;
			appearance: none;
		}

		.wp-gdpr-cookie-notice-button:hover,
		.wp-gdpr-cookie-notice-button:focus {
			color: #ffffff;
			background-color: #05273e;
		}
				</style>
		
<!--[if lt IE 9]>
<script src="https://s6531.pcdn.co/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thedescrier1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>

</head>

<body class="post-template-default single single-post postid-15924 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-head-centered has-mobile-head">
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=2925"></script>

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="centered">
			
				<div class="title">
							<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>				</div>
				
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12322"><a href="https://descrier.co.uk/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-13"><a title="UK" href="https://descrier.co.uk/news/uk/">UK</a></li>
<li id="menu-item-12321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-12321"><a href="https://descrier.co.uk/news/world/">World</a><ul class="mega-menu links row">
		<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10571 menu-item-12314"><a href="https://descrier.co.uk/news/world/africa/">Africa</a></li>
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10539 menu-item-12315"><a href="https://descrier.co.uk/news/world/asia/">Asia</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11626 menu-item-12320"><a href="https://descrier.co.uk/news/world/aus-nz/">Australia &#038; NZ</a></li>
	<li id="menu-item-7069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-264 menu-item-7069"><a href="https://descrier.co.uk/news/world/europe/">Europe</a></li>
	<li id="menu-item-12318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10699 menu-item-12318"><a href="https://descrier.co.uk/news/world/latin-america/">Latin America</a></li>
	<li id="menu-item-12317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10540 menu-item-12317"><a href="https://descrier.co.uk/news/world/middle-east/">Middle East</a></li>
	<li id="menu-item-12319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10538 menu-item-12319"><a href="https://descrier.co.uk/news/world/us/">US &#038; Canada</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-9"><a title="Politics" href="https://descrier.co.uk/politics/">Politics</a></li>
<li id="menu-item-7070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7532 menu-item-7070"><a href="https://descrier.co.uk/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-11"><a title="Science" href="https://descrier.co.uk/science/">Science</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-12"><a title="Technology" href="https://descrier.co.uk/technology/">Tech</a></li>
<li id="menu-item-7071" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-7682 menu-item-7071"><a href="https://descrier.co.uk/culture/">Culture &amp; Lifestyle</a><ul class="mega-menu links row">
		<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-8"><a title="Music" href="https://descrier.co.uk/culture/music/">Music</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-6"><a title="Film" href="https://descrier.co.uk/culture/film/">Film &#038; TV</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-53"><a title="Food" href="https://descrier.co.uk/culture/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-17"><a title="Oddities" href="https://descrier.co.uk/oddities/">Oddities</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>


<div class="main wrap cf">

			
		


<div class="post-wrap post-15924 post type-post status-publish format-standard has-post-thumbnail category-culture tag-travel tag-focus">

	<section class="post-cover">

			<div class="featured">

				
					
						<img width="1078" height="516" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="Forest explorer" title="Travelling in 2021 could be better than ever" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-1078x516.jpg 1078w, https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" data-attachment-id="15927" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/forest-explorer/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forest explorer" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-702x468.jpg" />
						
							<div class="caption"><a href="https://pixabay.com/photos/forest-trees-man-adventure-nature-1245692/">Free-Photos</a></div>

						
					
					<div class="overlay">

						<span class="cat-title cat-7682"><a href="https://descrier.co.uk/culture/">Culture &amp; Lifestyle</a></span>

						<h1 class="item fn">Travelling in 2021 could be better than ever</h1>

						<div class="post-meta">

<!-- DSCR customisation curated and coauthors -->

<span class="posted-on">
<!-- DSCR customisation ends -->
								<span class="dtreviewed">
									<time class="value-title" datetime="2020-10-02T10:47:04+01:00" title="2020-10-02">October 2, 2020</time>
								</span>
							</span>

							<span class="comments">
								<a href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>

					</div>


				
					<div class="caption"><a href="https://pixabay.com/photos/forest-trees-man-adventure-nature-1245692/">Free-Photos</a></div>

				

							</div>

	</section>


	<div class="row">

		<div class="col-8 main-content">

			<article>

				<div class="post-container cf">

					<div class="post-content post-dynamic description ">

								
				
		<p>Travel restrictions has meant millions of Britons missed out on summer holidays this year, but that doesn&#8217;t stop us dreaming of our next adventures. Once the world reopens, the travel destinations will be cleaner, clearer, and more beautiful than ever &#8211; here&#8217;s what you&#8217;ve got to look forward to:</p>
<h2>New species of plants and animals to be discovered</h2>
<p>Researchers continue to uncover new species of flora and fauna. So far this year, scientists have <a href="https://www.sciencedaily.com/releases/2020/07/200701100030.htm">found</a> 17 new spider species, 23 insects, one bristly millipede, and one monitor lizard from places as diverse as the Amazon, Europe, India, and the Middle East. Ecuador, in particular has been a source of wonderous new discoveries recently, with a new orchid named lepanthes mashpica and a new nocturnal tree frog both discovered by researchers at the Mashpi Reserve.</p>
<p>We may feel that we have learned all there is to know about the world and the animals and plants that share it with us, but these new finds demonstrate that much of the world is still awaiting discovery by intrepid explorers.</p>
<div id="attachment_15931" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-15931" data-attachment-id="15931" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/orchid/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Orchid" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-702x468.jpg" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid.jpg" alt="Orchid" width="1440" height="960" class="size-full wp-image-15931" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid.jpg 1440w, https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-300x200.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-702x468.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-768x512.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2020/10/orchid-1320x880.jpg 1320w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-15931" class="wp-caption-text"><a href="https://pixabay.com/photos/orchid-beauty-exotic-tropical-4155010/">Susanne Jutzeler</a></p></div>
<h2>Cleaner cities</h2>
<p>The closure of cities around the world has had a dramatic impact on people&#8217;s lives, but once the world reopens we will all benefit from urban landscapes that are cleaner and less polluted. As more and more people start to appreciate the benefits of working from home and avoid the commute, we hope that this trend will continue for years to come. And with electric cars becoming increasingly popular, it is likely that the days of cities clouded in smog may soon be a thing of the past.</p>
<div id="attachment_15929" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-15929" data-attachment-id="15929" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/arno-river-florence/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Arno River, Florence" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-702x468.jpg" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence.jpg" alt="Arno River, Florence" width="1440" height="960" class="size-full wp-image-15929" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence.jpg 1440w, https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-300x200.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-702x468.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-768x512.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2020/10/arno-river-florence-1320x880.jpg 1320w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-15929" class="wp-caption-text"><a href="https://pixabay.com/photos/arno-river-florence-firenze-italy-1066307/">Michelle Maria</a></p></div>
<h2>Rejuvenated wildlife</h2>
<p>A quieter year will have given wildlife to recover both on land and in our oceans. People are already reporting that they are seeing more fish in the sea, and hearing more birds in the trees. As people see the beauty of nature return, we&#8217;re hopeful that more people will focus on sustainable travel and eco-tourism to maintain the progress we have made.</p>
<div id="attachment_15928" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-15928" data-attachment-id="15928" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/monkeys/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys.jpg" data-orig-size="1440,953" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Monkeys" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-300x199.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-702x465.jpg" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys.jpg" alt="Monkeys" width="1440" height="953" class="size-full wp-image-15928" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys.jpg 1440w, https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-300x199.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-702x465.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-768x508.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2020/10/monkeys-1320x874.jpg 1320w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-15928" class="wp-caption-text"><a href="https://pixabay.com/photos/monkeys-nature-animals-babies-cute-768641/">Free-Photos</a></p></div>
<h2>Locals excited to see you back</h2>
<p>After a long flight there is nothing quite like a warm welcome. Once the world reopens, local people who rely on tourism will need your support and will appreciate your visit more than ever as a chance to share their food and their culture.</p>
<div id="attachment_15930" style="width: 1450px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-15930" data-attachment-id="15930" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/beers-cheers/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Cheers with beers" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-702x468.jpg" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers.jpg" alt="Cheers with beers" width="1440" height="960" class="size-full wp-image-15930" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers.jpg 1440w, https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-300x200.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-702x468.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-768x512.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2020/10/beers-cheers-1320x880.jpg 1320w" sizes="(max-width: 1440px) 100vw, 1440px" /><p id="caption-attachment-15930" class="wp-caption-text"><a href="https://pixabay.com/photos/cheers-beverage-drink-booze-839865/">Free-Photos</a></p></div>
<h2>Where do you want to travel next?</h2>
<p>To help you decide, <a href="https://www.exodus.co.uk/">Exodus Travel, specialists in adventure holidays</a>, have put together a little brainteaser. Can you find the flag of your next destination or uncover the flags of Germany, the Netherlands, Italy, the Czech Republic, and Greece on this jumbled European map? Click the map for the answers.</p>
<p><a href="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-answers.jpg"><img data-attachment-id="15926" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/exodus-european-map-brainteaser/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser.jpg" data-orig-size="1280,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Find the five flags" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-300x300.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-702x702.jpg" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser.jpg" alt="Find the five flags" width="1280" height="1280" class="aligncenter size-full wp-image-15926" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser.jpg 1280w, https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-300x300.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-702x702.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-150x150.jpg 150w, https://s6531.pcdn.co/wp-content/uploads/2020/10/exodus-european-map-brainteaser-768x768.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px" /></a></p>
		
		
		
				
		
					</div><!-- .post-content -->

				</div>

				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F&amp;media=https%3A%2F%2Fdescrier.co.uk%2Fwp-content%2Fuploads%2F2020%2F10%2Fforest-explorer.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F&amp;name=Travelling+in+2021+could+be+better+than+ever" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Travelling%20in%202021%20could%20be%20better%20than%20ever&amp;body=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

				<div class="af-disclosure"><span class="text">Disclosure:</span> <span class="share-links">We are supported by our readership. We may earn an affiliate commission via links on the site.</span></div>

<!-- DSCR customisation geolocation and remove social sharing -->
<!-- DSCR customisation ends -->

			</article>

			
	
	<section class="related-posts recommended-posts">
		<h3 class="section-head">Recommended Stories</h3> 

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/culture/how-to-become-more-eco-friendly/" title="How to become more eco-friendly" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2020/09/landfill-214x140.jpg" class="image wp-post-image" alt="Landfill" title="How to become more eco-friendly" data-attachment-id="15916" data-permalink="https://descrier.co.uk/culture/how-to-become-more-eco-friendly/attachment/landfill/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/landfill.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="landfill" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/landfill-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/landfill-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/culture/how-to-become-more-eco-friendly/" title="How to become more eco-friendly">How to become more eco-friendly</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/culture/whats-in-a-name/" title="What&#8217;s in a name?" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2020/09/rice-214x140.jpg" class="image wp-post-image" alt="Rice" title="What&#8217;s in a name?" data-attachment-id="15910" data-permalink="https://descrier.co.uk/culture/whats-in-a-name/attachment/rice/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/rice.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rice" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/rice-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/09/rice-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/culture/whats-in-a-name/" title="What&#8217;s in a name?">What&#8217;s in a name?</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/culture/how-to-save-when-buying-a-new-house/" title="How to save when buying a new house" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2014/05/house-for-sale-214x140.jpg" class="image wp-post-image" alt="House for sale" title="How to save when buying a new house" data-attachment-id="7972" data-permalink="https://descrier.co.uk/news/uk/mark-carney-house-prices-biggest-threat-uk-economy/attachment/house-for-sale/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2014/05/house-for-sale.jpg" data-orig-size="1024,683" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="House for sale" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2014/05/house-for-sale-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2014/05/house-for-sale-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/culture/how-to-save-when-buying-a-new-house/" title="How to save when buying a new house">How to save when buying a new house</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>


			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/culture/travelling-in-2021-could-be-better-than-ever/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://descrier.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>

		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
							<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Popular</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://descrier.co.uk/business/can-the-uk-car-industry-recover/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New cars" title="Can the UK car industry recover?" srcset="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="15509" data-permalink="https://descrier.co.uk/business/uk-car-industry-struggles-amid-brexit-uncertainty/attachment/cars-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New cars" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-300x225.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-702x527.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/can-the-uk-car-industry-recover/" title="Can the UK car industry recover?">
							Can the UK car industry recover?</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/science/can-chilli-powder-kill/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chillies" title="Can Chilli Powder Kill?" srcset="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="2360" data-permalink="https://descrier.co.uk/science/can-chilli-powder-kill/attachment/chilis/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chillies" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-300x201.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/science/can-chilli-powder-kill/" title="Can Chilli Powder Kill?">
							Can Chilli Powder Kill?</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/brexit-what-does-the-end-of-free-movement-mean-for-global-mobility/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gherkin, London" title="Brexit: What does the end of free movement mean for global mobility?" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="13874" data-permalink="https://descrier.co.uk/business/london-fintech-firms-set-record-investment-despite-brexit/attachment/gherkin-london/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gherkin, London" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-300x225.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2017/10/gherkin-london-702x527.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/brexit-what-does-the-end-of-free-movement-mean-for-global-mobility/" title="Brexit: What does the end of free movement mean for global mobility?">
							Brexit: What does the end of free movement mean for global mobility?</a>
							
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-rightrailthumbnails-mix"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r-rr', container:'taboola-rightrailthumbnails-mix', placement:'Right Rail Thumbnails', target_type:'mix'});
</script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Stories</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Forest explorer" title="Travelling in 2021 could be better than ever" srcset="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="15927" data-permalink="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/attachment/forest-explorer/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forest explorer" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2020/10/forest-explorer-702x468.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/" title="Travelling in 2021 could be better than ever">
							Travelling in 2021 could be better than ever</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/can-the-uk-car-industry-recover/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New cars" title="Can the UK car industry recover?" srcset="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="15509" data-permalink="https://descrier.co.uk/business/uk-car-industry-struggles-amid-brexit-uncertainty/attachment/cars-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1.jpg" data-orig-size="1440,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New cars" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-300x225.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2019/10/cars-1-702x527.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/can-the-uk-car-industry-recover/" title="Can the UK car industry recover?">
							Can the UK car industry recover?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/gambling-firms-look-for-profits-abroad-as-uk-market-comes-under-pressure/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Earth with lights" title="Gambling firms look for profits abroad as UK market comes under pressure" srcset="https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="15046" data-permalink="https://descrier.co.uk/science/global-national-and-personal-changes-required-to-limit-climate-change/attachment/earth-lights/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights.jpg" data-orig-size="1440,958" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Earth with lights" data-image-description="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2018/10/earth-lights-702x467.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/gambling-firms-look-for-profits-abroad-as-uk-market-comes-under-pressure/" title="Gambling firms look for profits abroad as UK market comes under pressure">
							Gambling firms look for profits abroad as UK market comes under pressure</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
	
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				      <li class="widget col-4 widget_mailpoet_form">
  
      <h3 class="widgettitle">Subscribe</h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form { padding: 10px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 100%; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://descrier.co.uk/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="9f0409fbaa" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >First name</label><input type="text" class="mailpoet_text" name="data[form_field_YmFlMWY1NzkyMGFjX2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" /></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MGY3ZGRlNGU3Zjg1X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </li>
  		<li class="widget col-4 widget_recent_entries">		<h3 class="widgettitle">Latest Stories</h3>		<ul>
											<li>
					<a href="https://descrier.co.uk/culture/travelling-in-2021-could-be-better-than-ever/" aria-current="page">Travelling in 2021 could be better than ever</a>
									</li>
											<li>
					<a href="https://descrier.co.uk/business/can-the-uk-car-industry-recover/">Can the UK car industry recover?</a>
									</li>
											<li>
					<a href="https://descrier.co.uk/business/gambling-firms-look-for-profits-abroad-as-uk-market-comes-under-pressure/">Gambling firms look for profits abroad as UK market comes under pressure</a>
									</li>
					</ul>
		</li><li class="widget col-4 widget_feedzy_wp_widget"><h3 class="widgettitle">Latest Films</h3><div class="feedzy-rss feedzy-7550a364542a70c47cf06f7375a1bf9e"><ul>
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://documentaries.io/cuba-the-wifi-generation-vpro-documentary/" target="_blank" rel=" noopener">Cuba: the wifi generation | VPRO Documentary</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://documentaries.io/dangerous-gold-digger-murder-inside-story-full-episode-reel-truth-documentary/" target="_blank" rel=" noopener">Dangerous Gold Digger Murder | Inside Story | Full Episode | Reel Truth Documentary</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            
            <li  style="padding: 15px 0 25px" class="rss_item">
                <span class="title"><a href="https://documentaries.io/bringing-life-to-a-salt-marsh-building-sea-city-spark/" target="_blank" rel=" noopener">Bringing Life To A Salt Marsh | Building Sea City | Spark</a></span>
				<div class="rss_content" style="">
					
					
				</div>
			</li>
            </ul> </div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><a href="https://descrier.co.uk/about/">© Descrier and respective sources</a></p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://descrier.co.uk/about/">About</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://descrier.co.uk/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://descrier.co.uk/sources/">Sources</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-67"><a href="https://descrier.co.uk/privacy/">Privacy Policy</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8540"><a href="https://descrier.co.uk/terms-conditions/">Terms</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://descrier.co.uk/apps/">Apps for iOS and Android</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://descrier.co.uk/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Travelling in 2021 could be better than ever","url":"https:\/\/descrier.co.uk\/culture\/travelling-in-2021-could-be-better-than-ever\/","image":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2020\/10\/forest-explorer-702x336.jpg","width":702,"height":336},"datePublished":"2020-10-02T10:47:04+01:00","dateModified":"2020-10-02T10:47:28+01:00","author":{"@type":"Person","name":"Descrier"},"publisher":{"@type":"Organization","name":"Descrier","logo":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2017\/07\/descrier-logo-105x50.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/descrier.co.uk\/culture\/travelling-in-2021-could-be-better-than-ever\/"}}</script>
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://s6531.pcdn.co/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.6252b8cc.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://s6531.pcdn.co/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/bunyad-theme.js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php","nonce":"041f448987","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"0","login_url":"https:\/\/descrier.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Fdescrier.co.uk%2Fculture%2Ftravelling-in-2021-could-be-better-than-ever%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/plugins/mailpoet/assets/dist/js/public.78bcc852.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
		<script type="text/template" id="wp-gdpr-cookie-notice-template">
					<div id="wp-gdpr-cookie-notice-wrap" class="wp-gdpr-cookie-notice-wrap">
					<div id="wp-gdpr-cookie-notice" class="wp-gdpr-cookie-notice" role="alert" aria-label="Cookie Consent Notice">
				<div class="wp-gdpr-cookie-notice-inner">
					<div class="wp-gdpr-cookie-notice-content-wrap">
						<div class="wp-gdpr-cookie-notice-heading">
							<h2>This Site Uses Cookies</h2>						</div>
						<div class="wp-gdpr-cookie-notice-content">
							<p>This site, like many others, uses small files called cookies to help us improve and customize your experience. Learn more about how we use cookies in <a href="https://descrier.co.uk/cookies/" class="cookie-policy-page">our cookie policy</a>.</p>
						</div>
					</div>
							<form id="wp-gdpr-cookie-notice-form" class="wp-gdpr-cookie-notice-form" method="POST">
					<div class="wp-gdpr-cookie-notice-controls">
						<div class="wp-gdpr-cookie-notice-learn-more">
			<a href="https://descrier.co.uk/cookies/" class="cookie-policy-page">Learn more about cookies</a>		</div>
				<div class="wp-gdpr-cookie-notice-submit">
			<button type="submit" class="wp-gdpr-cookie-notice-button">OK</button>
		</div>
					</div>
						<input type="hidden" name="functional" value="1">
						<input type="hidden" name="preferences" value="1">
						<input type="hidden" name="analytics" value="1">
						<input type="hidden" name="marketing" value="1">
						<input type="hidden" name="action" value="wp_gdpr_cookie_notice_submit">
			<input type="hidden" id="wp_gdpr_cookie_notice_nonce" name="wp_gdpr_cookie_notice_nonce" value="6a75439958" />				</form>
						</div>
			</div>
				</div>
				</script>
		<script type="text/javascript">
			( function() {
				var template, notice;

				if ( ! wpGdprCookieNoticeUtils.isNoticeActive() ) {
					return;
				}

				template = document.querySelector( '#wp-gdpr-cookie-notice-template' );
				notice   = document.createElement( 'div' );

				notice.innerHTML = template.textContent;
				notice           = notice.firstElementChild;

				template.parentNode.insertBefore( notice, template );
			})();
		</script>
		<script type='text/javascript' src='https://stats.wp.com/e-202040.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'21673874',post:'15924',tz:'1',srv:'descrier.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21673874', '15924' ]);
</script>
		<script id="wp-gdpr-cookie-notice-script" type="text/javascript">
					( function() {
			var noticeWrap = document.getElementById( 'wp-gdpr-cookie-notice-wrap' );
			var form       = document.getElementById( 'wp-gdpr-cookie-notice-form' );

			if ( ! noticeWrap || ! form || 'function' !== typeof window.fetch || 'function' !== typeof window.FormData ) {
				return;
			}

			function acceptCookies() {
				var event = document.createEvent( 'HTMLEvents' );

				event.initEvent( 'wpGdprCookieNotice.acceptCookies', true, true );
				document.dispatchEvent( event );
			}

			form.addEventListener( 'submit', function( event ) {
				event.preventDefault();

				window.fetch( 'https://descrier.co.uk/wp-admin/admin-ajax.php', {
					method: 'POST',
					mode: 'same-origin',
					credentials: 'same-origin',
					body: new window.FormData( form )
				})
					.then( function( response ) {
						var contentType = response.headers.get( 'content-type' );

						if ( ! contentType || ! contentType.includes( 'application/json' ) ) {
							throw new TypeError( 'Malformed response.' );
						}

						return response.json().then( function( result ) {
							return response.ok ? result : Promise.reject( result );
						});
					})
					.then( function() {
						noticeWrap.parentNode.removeChild( noticeWrap );

						acceptCookies();
					})
					.catch( function( result ) {
						if ( ! result.data || ! result.data.message ) {
							console.error( 'Bad request.' );
							return;
						}

						console.error( result.data.message );
					});

				return false;
			});
		})();
				</script>
		
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>