
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Workplace injuries and illness cost the UK more than £16bn a year | Descrier News</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://descrier.co.uk/xmlrpc.php" />

<link rel="shortcut icon" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/descrier-144.png" />

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Workplace injuries and ill-health is costing the UK over £16.2 billion per year, highlighting the need for an increased focus on health and safety as the UK looks to boost its struggling economy."/>
<link rel="canonical" href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Workplace injuries and illness cost the UK more than £16bn a year | Descrier News" />
<meta property="og:description" content="Workplace injuries and ill-health is costing the UK over £16.2 billion per year, highlighting the need for an increased focus on health and safety as the UK looks to boost its struggling economy." />
<meta property="og:url" content="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/" />
<meta property="og:site_name" content="Descrier" />
<meta property="article:publisher" content="https://www.facebook.com/descrier" />
<meta property="article:tag" content="focus" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2022-06-10T09:49:51+01:00" />
<meta property="og:image" content="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg" />
<meta property="og:image:secure_url" content="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Workplace injuries and ill-health is costing the UK over £16.2 billion per year, highlighting the need for an increased focus on health and safety as the UK looks to boost its struggling economy." />
<meta name="twitter:title" content="Workplace injuries and illness cost the UK more than £16bn a year | Descrier News" />
<meta name="twitter:site" content="@thedescrier" />
<meta name="twitter:image" content="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg" />
<meta name="twitter:creator" content="@descrier" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://descrier.co.uk/#organization","name":"Descrier","url":"https://descrier.co.uk/","sameAs":["https://www.facebook.com/descrier","https://www.youtube.com/channel/UCSV1xAy_Zv4cPFw4o7kfWdQ","https://twitter.com/thedescrier"],"logo":{"@type":"ImageObject","@id":"https://descrier.co.uk/#logo","url":"https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon.png","width":512,"height":512,"caption":"Descrier"},"image":{"@id":"https://descrier.co.uk/#logo"}},{"@type":"WebSite","@id":"https://descrier.co.uk/#website","url":"https://descrier.co.uk/","name":"Descrier","publisher":{"@id":"https://descrier.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://descrier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#primaryimage","url":"https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg","width":1920,"height":1440,"caption":"PPE - hard hat and gloves"},{"@type":"WebPage","@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#webpage","url":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/","inLanguage":"en-GB","name":"Workplace injuries and illness cost the UK more than \u00a316bn a year | Descrier News","isPartOf":{"@id":"https://descrier.co.uk/#website"},"primaryImageOfPage":{"@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#primaryimage"},"datePublished":"2022-06-10T09:49:51+01:00","dateModified":"2022-06-10T09:49:51+01:00","description":"Workplace injuries and ill-health is costing the UK over \u00a316.2 billion per year, highlighting the need for an increased focus on health and safety as the UK looks to boost its struggling economy."},{"@type":"NewsArticle","@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#article","isPartOf":{"@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#webpage"},"author":{"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1"},"headline":"Workplace injuries and illness cost the UK more than \u00a316bn a year","datePublished":"2022-06-10T09:49:51+01:00","dateModified":"2022-06-10T09:49:51+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#webpage"},"publisher":{"@id":"https://descrier.co.uk/#organization"},"image":{"@id":"https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#primaryimage"},"keywords":"focus","articleSection":"Business","copyrightYear":"2022","copyrightHolder":{"@id":"https://descrier.co.uk#organization"}},{"@type":["Person"],"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1","name":"Descrier","image":{"@type":"ImageObject","@id":"https://descrier.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/4901a2e58bd36c9df822e9eca38e105a?s=96&d=mm&r=g","caption":"Descrier"},"description":"Our editors work to bring you the latest insights and breaking news using a combination of contacts on the ground and digital investigations to compliment the commentary of our <a href=\"https://descrier.co.uk/sources/\">sources</a>.","sameAs":["https://twitter.com/http://twitter.com/descrier"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//descrier.co.uk' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Feed" href="https://feeds.feedburner.com/descrier/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Comments Feed" href="https://descrier.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Workplace injuries and illness cost the UK more than £16bn a year Comments Feed" href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s6531.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s6531.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://s6531.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s6531.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://s6531.pcdn.co/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700%7CRoboto%3A400%2C500%7CRoboto+Condensed%3A400%2C600%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://s6531.pcdn.co/wp-content/themes/dscr17/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<!-- `jetpack-subscriptions` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='smartmag-skin-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/skin-tech.css' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://s6531.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167843-19' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["descrier.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167843-19", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://descrier.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://descrier.co.uk/wp-json/wp/v2/posts/16322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://descrier.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s6531.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://dscr.in/3xDWsdT' />
<link rel="alternate" type="application/json+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://s6531.pcdn.co/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<meta property="gb:site:verify" content="23243.18505" /><meta name="generator" content="Site Kit by Google 1.75.0" />    <script type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '14d80a257a'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://descrier.co.uk/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script><style>img#wpstats{display:none}</style>
	<meta name="google-site-verification" content="8UetZ4Figjc3dxOtC-qWDPMhXvkTz4R5-5HS6t8TvRU" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/amp/"><link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#eu-cookie-law {
    position: fixed;
    bottom: 0;
		width:69.5%;
		z-index: 999;
}

.clear { clear: both; }

.home .no-display, .post .no-display, .page .no-display, .sidebar .no-display, .related-posts .no-display { opacity: 1 !important; }		</style>
		
<!--[if lt IE 9]>
<script src="https://s6531.pcdn.co/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thedescrier1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>

</head>

<body class="post-template-default single single-post postid-16322 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-head-centered has-mobile-head">
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=2925"></script>

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="centered">
			
				<div class="title">
							<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>				</div>
				
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12322"><a href="https://descrier.co.uk/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-13"><a title="UK" href="https://descrier.co.uk/news/uk/">UK</a></li>
<li id="menu-item-12321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-12321"><a href="https://descrier.co.uk/news/world/">World</a><ul class="mega-menu links row">
		<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10571 menu-item-12314"><a href="https://descrier.co.uk/news/world/africa/">Africa</a></li>
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10539 menu-item-12315"><a href="https://descrier.co.uk/news/world/asia/">Asia</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11626 menu-item-12320"><a href="https://descrier.co.uk/news/world/aus-nz/">Australia &amp; NZ</a></li>
	<li id="menu-item-7069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-264 menu-item-7069"><a href="https://descrier.co.uk/news/world/europe/">Europe</a></li>
	<li id="menu-item-12318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10699 menu-item-12318"><a href="https://descrier.co.uk/news/world/latin-america/">Latin America</a></li>
	<li id="menu-item-12317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10540 menu-item-12317"><a href="https://descrier.co.uk/news/world/middle-east/">Middle East</a></li>
	<li id="menu-item-12319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10538 menu-item-12319"><a href="https://descrier.co.uk/news/world/us/">US &amp; Canada</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-9"><a title="Politics" href="https://descrier.co.uk/politics/">Politics</a></li>
<li id="menu-item-7070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7532 menu-item-7070"><a href="https://descrier.co.uk/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-11"><a title="Science" href="https://descrier.co.uk/science/">Science</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-12"><a title="Technology" href="https://descrier.co.uk/technology/">Tech</a></li>
<li id="menu-item-7071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7682 menu-item-7071"><a href="https://descrier.co.uk/culture/">Culture &amp; Lifestyle</a><ul class="mega-menu links row">
		<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-8"><a title="Music" href="https://descrier.co.uk/culture/music/">Music</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-6"><a title="Film" href="https://descrier.co.uk/culture/film/">Film &amp; TV</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-53"><a title="Food" href="https://descrier.co.uk/culture/food/">Food</a></li>
	<li id="menu-item-16050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7568 menu-item-16050"><a href="https://descrier.co.uk/culture/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-17"><a title="Oddities" href="https://descrier.co.uk/oddities/">Oddities</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>


<div class="main wrap cf">

			
		


<div class="post-wrap post-16322 post type-post status-publish format-standard has-post-thumbnail category-business tag-focus">

	<section class="post-cover">

			<div class="featured">

				
					
						<img width="1078" height="516" src="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="PPE - hard hat and gloves" title="Workplace injuries and illness cost the UK more than £16bn a year" srcset="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-1078x516.jpg 1078w, https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" data-attachment-id="16324" data-permalink="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/attachment/ppe-hard-hat-gloves/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPE &#8211; hard hat and gloves" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/close-up-photo-of-yellow-hardhat-and-red-protective-gloves-8488037/&quot;&gt;Kindel Media&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-300x225.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-702x527.jpg" />
						
							<div class="caption"><a href="https://www.pexels.com/photo/close-up-photo-of-yellow-hardhat-and-red-protective-gloves-8488037/">Kindel Media</a></div>

						
					
					<div class="overlay">

						<span class="cat-title cat-7532"><a href="https://descrier.co.uk/business/">Business</a></span>

						<h1 class="item fn">Workplace injuries and illness cost the UK more than £16bn a year</h1>

						<div class="post-meta">

<!-- DSCR customisation curated and coauthors -->

<span class="posted-on">
<!-- DSCR customisation ends -->
								<span class="dtreviewed">
									<time class="value-title" datetime="2022-06-10T10:49:51+01:00" title="2022-06-10">June 10, 2022</time>
								</span>
							</span>

							<span class="comments">
								<a href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>

					</div>


				
					<div class="caption"><a href="https://www.pexels.com/photo/close-up-photo-of-yellow-hardhat-and-red-protective-gloves-8488037/">Kindel Media</a></div>

				

							</div>

	</section>


	<div class="row">

		<div class="col-8 main-content">

			<article>

				<div class="post-container cf">

					<div class="post-content post-dynamic description ">

								
				
		<p>Workplace injuries and ill-health is costing the UK over £16.2 billion per year, highlighting the need for an increased focus on health and safety as the UK looks to boost its struggling economy.</p>
<p><a href="https://www.hse.gov.uk/statistics/cost.htm">Figures from the UK&#8217;s Health and Safety Executive</a> show that over a million UK workers are injured or made ill by their work, which has a serious impact on the individuals themselves as well as their families, employers, and wider society.</p>
<p>The statistics show that an average of 610,000 workers are injured at work and a further 559,000 suffer ill-health that they report was either caused or exacerbate by their employment each year. The figures are startling and do not take into account pre-existing conditions or the impact of Covid-19, with over a million Britons believed to be suffering from so-called &#8220;long Covid&#8221;.</p>
<p>The result of over 1.1 million people needing to take time off work for injures or illness is a significant impact on the economy, with individuals and their families shouldering the majority of overall costs of lost time and reduced productivity (£9.6bn), with employers (£3.2bn) and the government (£3.5bn) sharing the remainder.</p>
<p>In general, workplace illness results in more time off work and therefore drives higher costs than workplace injuries, which are thankfully mostly relatively minor. However, it is important to try and address both illness and injuries to reduce their impact on individuals, business, and society as a whole.</p>
<p>The last two years has taught us that people who are suffering from an illness should not return to the office and instead should be able to work from home wherever possible to avoid infecting others. This may sound like a simple change, but until the UK provides better sickness benefits and protections to employees, it is likely that the progress made on the subject since 2020 may be lost.</p>
<p>To prevent injuries, it is important that employees are provided with the training and PPE required to safely fulfil their role, and leading <a href="https://uk.milwaukeetool.eu/range/ppe/">PPE suppliers continue to develop new equipment to better protect workers</a>. Coincidentally, this news comes as new Personal Protective Equipment at Work (Amendment) Regulations 2022 (PPER 2022) come into force, which extends duties regarding personal protective equipment (PPE) to more people and business across the UK. Under these new regulations, when PPE is required for a job employers &#8220;must ensure their workers have sufficient information, instruction and training&#8221; on the use of the equipment, whilst employees must use the PPE &#8220;in accordance with their training and instruction&#8221;.</p>
<p>PPER 2022 does not impose the use of PPE on additional industries, but does extend the previous regulations to cover gig economy workers and those with a more casual employment relationship, which were not covered by the previous 1992 regulations (PPER 1992).</p>
<p>As the UK looks to &#8220;build back better&#8221;, a renewed focus on health and safety could significantly reduce costs to all stakeholders and improve the UK&#8217;s flagging productivity.</p>
		
		
		
				
		
					</div><!-- .post-content -->

				</div>

				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="https://twitter.com/home?status=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F&amp;media=https%3A%2F%2Fdescrier.co.uk%2Fwp-content%2Fuploads%2F2022%2F06%2Fppe-hard-hat-gloves.jpg" class="fa fa-pinterest" title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F&amp;name=Workplace+injuries+and+illness+cost+the+UK+more+than+%C2%A316bn+a+year" class="fa fa-tumblr" title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="/cdn-cgi/l/email-protection#b689c5c3d4dcd3d5c28be1d9c4ddc6dad7d5d3938486dfd8dcc3c4dfd3c5938486d7d8d2938486dfdadad8d3c5c5938486d5d9c5c2938486c2ded3938486e3fd938486dbd9c4d3938486c2ded7d893848693f58493f7858780d4d8938486d7938486cfd3d7c490d7dbc68dd4d9d2cf8bdec2c2c6c59385f79384f09384f0d2d3c5d5c4dfd3c498d5d998c3dd9384f0d4c3c5dfd8d3c5c59384f0c1d9c4ddc6dad7d5d39bdfd8dcc3c4dfd3c59bd7d8d29bdfdadad8d3c5c59bd5d9c5c29bc2ded39bc3dd9bdbd9c4d39bc2ded7d89b8780d4d89bd79bcfd3d7c49384f0" class="fa fa-envelope-o" title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

				<div class="af-disclosure"><span class="text">Disclosure:</span> <span class="share-links">We are supported by our readership. We may earn an affiliate commission via links on the site.</span></div>

<!-- DSCR customisation geolocation and remove social sharing -->
<!-- DSCR customisation ends -->

			</article>

			
	
	<section class="related-posts recommended-posts">
		<h3 class="section-head">Recommended Stories</h3> 

<div id="taboola-below-article-thumbnails"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/the-importance-of-retail-to-the-uk-economy/" title="The importance of retail to the UK economy" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-214x140.jpg" class="image wp-post-image" alt="Shopping bag" loading="lazy" title="The importance of retail to the UK economy" data-attachment-id="14127" data-permalink="https://descrier.co.uk/business/uk-inflation-hits-five-year-high-3-1/attachment/shopping-bag/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shopping bag" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://pixabay.com/en/shopping-fashion-purchasing-bag-2163323/&quot;&gt;Webandi&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/the-importance-of-retail-to-the-uk-economy/" title="The importance of retail to the UK economy">The importance of retail to the UK economy</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/how-business-intelligence-is-helping-global-businesses-succeed/" title="How business intelligence is helping global businesses succeed" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2021/04/business-newspaper-214x140.jpg" class="image wp-post-image" alt="Business newspaper" loading="lazy" title="How business intelligence is helping global businesses succeed" data-attachment-id="16095" data-permalink="https://descrier.co.uk/business/which-industries-are-expected-to-perform-best-in-2021/attachment/business-newspaper/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/business-newspaper.jpg" data-orig-size="1440,954" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Business newspaper" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://unsplash.com/photos/E7RLgUjjazc&quot;&gt;Adeolu Eletu&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/business-newspaper-300x199.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/business-newspaper-702x465.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/how-business-intelligence-is-helping-global-businesses-succeed/" title="How business intelligence is helping global businesses succeed">How business intelligence is helping global businesses succeed</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/small-business-loan-vs-cash-advance-what-is-the-difference/" title="Small business loan vs cash advance: what is the difference?" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2022/04/calculator-214x140.jpg" class="image wp-post-image" alt="Calculator" loading="lazy" title="Small business loan vs cash advance: what is the difference?" data-attachment-id="16302" data-permalink="https://descrier.co.uk/business/small-business-loan-vs-cash-advance-what-is-the-difference/attachment/calculator/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2022/04/calculator-scaled.jpg" data-orig-size="2560,1707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Calculator" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/calculator-and-pen-on-table-209224/&quot;&gt;Pixabay&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2022/04/calculator-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2022/04/calculator-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/small-business-loan-vs-cash-advance-what-is-the-difference/" title="Small business loan vs cash advance: what is the difference?">Small business loan vs cash advance: what is the difference?</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>


			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://descrier.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fworkplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>

		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
							<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Popular</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://descrier.co.uk/news/uk/the-growing-scandal-in-murdochs-inner-circle/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="News Of The World final edition" loading="lazy" title="The Growing Scandal in Murdoch&#8217;s Inner Circle" srcset="https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="1784" data-permalink="https://descrier.co.uk/news/uk/should-leveson-delay-his-report-to-avoid-the-bbc-distraction/attachment/news-of-the-world/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world.jpg" data-orig-size="640,478" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="News Of The World final edition" data-image-description="" data-image-caption="&lt;p&gt;News Of The World final edition. Photograph by &lt;a href=&quot;http://www.flickr.com/people/howardlake/&quot;&gt;Howard Lake&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world-300x224.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2012/11/news-of-the-world.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/news/uk/the-growing-scandal-in-murdochs-inner-circle/" title="The Growing Scandal in Murdoch&#8217;s Inner Circle">
							The Growing Scandal in Murdoch&#8217;s Inner Circle</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/news/world/fappening-fbi-investigates-nude-celebrity-photo-leaks/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jennifer Lawrence" loading="lazy" title="The Fappening: FBI investigates nude celebrity photo leaks" srcset="https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="9201" data-permalink="https://descrier.co.uk/news/world/fappening-fbi-investigates-nude-celebrity-photo-leaks/attachment/jennifer-lawrence-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence.jpg" data-orig-size="1024,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jennifer Lawrence" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.flickr.com/photos/gageskidmore/9355242129&quot;&gt;Gage Skidmore&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-300x144.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2014/09/jennifer-lawrence-702x336.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/news/world/fappening-fbi-investigates-nude-celebrity-photo-leaks/" title="The Fappening: FBI investigates nude celebrity photo leaks">
							The Fappening: FBI investigates nude celebrity photo leaks</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/science/can-chilli-powder-kill/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chillies" loading="lazy" title="Can Chilli Powder Kill?" srcset="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="2360" data-permalink="https://descrier.co.uk/science/can-chilli-powder-kill/attachment/chilis/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chillies" data-image-description="" data-image-caption="&lt;p&gt;Chillies. Photograph by &lt;a href=&quot;http://www.flickr.com/photos/atbaker/4197843535/&quot;&gt;Adam Baker&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-300x201.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/science/can-chilli-powder-kill/" title="Can Chilli Powder Kill?">
							Can Chilli Powder Kill?</a>
							
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-rightrailthumbnails-mix"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r-rr', container:'taboola-rightrailthumbnails-mix', placement:'Right Rail Thumbnails', target_type:'mix'});
</script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Stories</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="PPE - hard hat and gloves" loading="lazy" title="Workplace injuries and illness cost the UK more than £16bn a year" srcset="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="16324" data-permalink="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/attachment/ppe-hard-hat-gloves/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves.jpg" data-orig-size="1920,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PPE &#8211; hard hat and gloves" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/close-up-photo-of-yellow-hardhat-and-red-protective-gloves-8488037/&quot;&gt;Kindel Media&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-300x225.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/ppe-hard-hat-gloves-702x527.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/" title="Workplace injuries and illness cost the UK more than £16bn a year">
							Workplace injuries and illness cost the UK more than £16bn a year</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/culture/why-do-people-find-numbers-lucky/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Numbers" loading="lazy" title="Why do people find numbers lucky?" srcset="https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="16318" data-permalink="https://descrier.co.uk/culture/why-do-people-find-numbers-lucky/attachment/numbers-3/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Numbers" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/lots-of-numbers-1314543/&quot;&gt;Black Ice&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2022/05/numbers-702x468.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/culture/why-do-people-find-numbers-lucky/" title="Why do people find numbers lucky?">
							Why do people find numbers lucky?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/the-importance-of-retail-to-the-uk-economy/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shopping bag" loading="lazy" title="The importance of retail to the UK economy" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="14127" data-permalink="https://descrier.co.uk/business/uk-inflation-hits-five-year-high-3-1/attachment/shopping-bag/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shopping bag" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://pixabay.com/en/shopping-fashion-purchasing-bag-2163323/&quot;&gt;Webandi&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2017/12/shopping-bag-702x468.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/the-importance-of-retail-to-the-uk-economy/" title="The importance of retail to the UK economy">
							The importance of retail to the UK economy</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
	
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				<li class="widget col-4 widget_blog_subscription jetpack_subscription_widget"><h3 class="widgettitle">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 4,234 other subscribers.						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-2"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-2"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</li>
		<li class="widget col-4 widget_recent_entries">
		<h3 class="widgettitle">Latest Stories</h3>
		<ul>
											<li>
					<a href="https://descrier.co.uk/business/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year/" aria-current="page">Workplace injuries and illness cost the UK more than £16bn a year</a>
									</li>
											<li>
					<a href="https://descrier.co.uk/culture/why-do-people-find-numbers-lucky/">Why do people find numbers lucky?</a>
									</li>
											<li>
					<a href="https://descrier.co.uk/business/the-importance-of-retail-to-the-uk-economy/">The importance of retail to the UK economy</a>
									</li>
					</ul>

		</li><li class="widget col-4 widget_media_image"><a href="https://www.impress.press/"><img width="300" height="300" src="https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-300x300.jpg" class="image wp-image-16325  attachment-medium size-medium" alt="IMPRESS" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-300x300.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-702x702.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-150x150.jpg 150w, https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-768x768.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square.jpg 782w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16325" data-permalink="https://descrier.co.uk/impress-trust-mark-square/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square.jpg" data-orig-size="782,782" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="impress-trust-mark-square" data-image-description="" data-image-caption="" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-300x300.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2022/06/impress-trust-mark-square-702x702.jpg" /></a></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><a href="https://descrier.co.uk/about/">© Descrier and respective sources</a></p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://descrier.co.uk/about/">About</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://descrier.co.uk/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://descrier.co.uk/sources/">Sources</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-67"><a href="https://descrier.co.uk/privacy/">Privacy Policy</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8540"><a href="https://descrier.co.uk/terms-conditions/">Terms</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://descrier.co.uk/apps/">Apps for iOS and Android</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://descrier.co.uk/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"Workplace injuries and illness cost the UK more than \u00a316bn a year","url":"https:\/\/descrier.co.uk\/business\/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year\/","image":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2022\/06\/ppe-hard-hat-gloves-702x336.jpg","width":702,"height":336},"datePublished":"2022-06-10T10:49:51+01:00","dateModified":"2022-06-10T10:49:51+01:00","author":{"@type":"Person","name":"Descrier"},"publisher":{"@type":"Organization","name":"Descrier","logo":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2017\/07\/descrier-logo-105x50.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/descrier.co.uk\/business\/workplace-injuries-and-illness-cost-the-uk-more-than-16bn-a-year\/"}}</script>
<link rel='stylesheet' id='modal-css'  href='https://s6531.pcdn.co/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/bunyad-theme.js' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.flexslider-min.js' id='flex-slider-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js' id='modal-js'></script>
<script src='https://stats.wp.com/e-202224.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0',blog:'21673874',post:'16322',tz:'1',srv:'descrier.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21673874', '16322' ]);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>