
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>How frequently is post lost in the UK?  | Descrier News</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="pingback" href="https://descrier.co.uk/xmlrpc.php" />

<link rel="shortcut icon" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://s6531.pcdn.co/wp-content/uploads/2014/04/descrier-144.png" />

<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With an average of over 14 billion items of mail delivered each year by the Royal Mail alone, it might not be all that surprising to hear that some things don’t always make it to their intended destination. "/>
<link rel="canonical" href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How frequently is post lost in the UK?  | Descrier News" />
<meta property="og:description" content="With an average of over 14 billion items of mail delivered each year by the Royal Mail alone, it might not be all that surprising to hear that some things don’t always make it to their intended destination. " />
<meta property="og:url" content="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/" />
<meta property="og:site_name" content="Descrier" />
<meta property="article:publisher" content="https://www.facebook.com/descrier" />
<meta property="article:tag" content="Royal Mail" />
<meta property="article:tag" content="postman" />
<meta property="article:tag" content="post" />
<meta property="article:tag" content="postie" />
<meta property="article:tag" content="mail" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2021-08-16T12:04:53+01:00" />
<meta property="og:image" content="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" />
<meta property="og:image:secure_url" content="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" />
<meta property="og:image:width" content="1440" />
<meta property="og:image:height" content="973" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With an average of over 14 billion items of mail delivered each year by the Royal Mail alone, it might not be all that surprising to hear that some things don’t always make it to their intended destination. " />
<meta name="twitter:title" content="How frequently is post lost in the UK?  | Descrier News" />
<meta name="twitter:site" content="@thedescrier" />
<meta name="twitter:image" content="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" />
<meta name="twitter:creator" content="@descrier" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://descrier.co.uk/#organization","name":"Descrier","url":"https://descrier.co.uk/","sameAs":["https://www.facebook.com/descrier","https://www.youtube.com/channel/UCSV1xAy_Zv4cPFw4o7kfWdQ","https://twitter.com/thedescrier"],"logo":{"@type":"ImageObject","@id":"https://descrier.co.uk/#logo","url":"https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon.png","width":512,"height":512,"caption":"Descrier"},"image":{"@id":"https://descrier.co.uk/#logo"}},{"@type":"WebSite","@id":"https://descrier.co.uk/#website","url":"https://descrier.co.uk/","name":"Descrier","publisher":{"@id":"https://descrier.co.uk/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://descrier.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#primaryimage","url":"https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg","width":1440,"height":973,"caption":"Royal Mail red postbox"},{"@type":"WebPage","@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#webpage","url":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/","inLanguage":"en-GB","name":"How frequently is post lost in the UK?\u00a0 | Descrier News","isPartOf":{"@id":"https://descrier.co.uk/#website"},"primaryImageOfPage":{"@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#primaryimage"},"datePublished":"2021-08-16T12:04:53+01:00","dateModified":"2021-08-16T12:04:53+01:00","description":"With\u00a0an average of over\u00a014 billion items of mail\u00a0delivered each year by the Royal Mail alone, it might not be all that surprising to hear that some things don\u2019t always make it to their intended destination.\u00a0"},{"@type":"NewsArticle","@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#article","isPartOf":{"@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#webpage"},"author":{"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1"},"headline":"How frequently is post lost in the UK?\u00a0","datePublished":"2021-08-16T12:04:53+01:00","dateModified":"2021-08-16T12:04:53+01:00","commentCount":0,"mainEntityOfPage":{"@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#webpage"},"publisher":{"@id":"https://descrier.co.uk/#organization"},"image":{"@id":"https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#primaryimage"},"keywords":"Royal Mail,postman,post,postie,mail","articleSection":"Business","copyrightYear":"2021","copyrightHolder":{"@id":"https://descrier.co.uk#organization"}},{"@type":["Person"],"@id":"https://descrier.co.uk/#/schema/person/123fc590b79b20b5929c568d531fd1f1","name":"Descrier","image":{"@type":"ImageObject","@id":"https://descrier.co.uk/#authorlogo","url":"https://secure.gravatar.com/avatar/4901a2e58bd36c9df822e9eca38e105a?s=96&d=mm&r=g","caption":"Descrier"},"description":"Our editors work to bring you the latest insights and breaking news using a combination of contacts on the ground and digital investigations to compliment the commentary of our <a href=\"https://descrier.co.uk/sources/\">sources</a>.","sameAs":["https://twitter.com/http://twitter.com/descrier"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//descrier.co.uk' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Feed" href="http://feeds.feedburner.com/descrier/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; Comments Feed" href="https://descrier.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Descrier &raquo; How frequently is post lost in the UK?  Comments Feed" href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s6531.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s6531.pcdn.co/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://s6531.pcdn.co/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://s6531.pcdn.co/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://s6531.pcdn.co/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/style.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C600%2C700%7CRoboto%3A400%2C500%7CRoboto+Condensed%3A400%2C600%7CMerriweather%3A300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://s6531.pcdn.co/wp-content/themes/dscr17/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-skin-css'  href='https://s6531.pcdn.co/wp-content/themes/smart-mag/css/skin-tech.css' type='text/css' media='all' />
<style id='smartmag-skin-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://s6531.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-167843-19' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["descrier.co.uk"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-167843-19", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://descrier.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://descrier.co.uk/wp-json/wp/v2/posts/16164" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://descrier.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s6531.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://dscr.in/3xOfKdd' />
<link rel="alternate" type="application/json+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://descrier.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="google-site-verification" content="8UetZ4Figjc3dxOtC-qWDPMhXvkTz4R5-5HS6t8TvRU" /><link rel="amphtml" href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/amp/"><link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s6531.pcdn.co/wp-content/uploads/2017/07/cropped-descrier-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#eu-cookie-law {
    position: fixed;
    bottom: 0;
		width:69.5%;
		z-index: 999;
}

.clear { clear: both; }

.home .no-display, .post .no-display, .sidebar .no-display, .related-posts .no-display { opacity: 1 !important; }		</style>
		
<!--[if lt IE 9]>
<script src="https://s6531.pcdn.co/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->


<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/thedescrier1/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script async custom-element="amp-youtube" src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js"></script>

</head>

<body class="post-template-default single single-post postid-16164 single-format-standard page-builder right-sidebar full skin-tech post-layout-cover has-nav-light has-nav-full has-head-centered has-mobile-head">
<script type="text/javascript" src="https://ads.ayads.co/ajs.php?zid=2925"></script>

<div class="main-wrap">

	
	
	<div class="top-bar hidden">
	
		
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->	
	</div>
	
	<div id="main-head" class="main-head">
		
		<div class="wrap">
			
							<div class="mobile-head">
				
					<div class="menu-icon"><a href="#"><i class="fa fa-bars"></i></a></div>
					<div class="title">
								<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>					</div>
					<div class="search-overlay">
						<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
					</div>
					
				</div>
			
			<header class="centered">
			
				<div class="title">
							<a href="https://descrier.co.uk/" title="Descrier" rel="home" class="is-logo-mobile">
		
														
									<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png" class="logo-image" alt="Descrier" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-105x50.png ,https://s6531.pcdn.co/wp-content/uploads/2017/07/descrier-logo-210x100.png 2x" />
					 
						
		</a>				</div>
				
								
			</header>
				
							
		</div>
		
		
<div class="main-nav">
	<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">
	
		<nav class="navigation cf nav-full nav-light has-search">
		
			<div class="wrap">
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-12322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12322"><a href="https://descrier.co.uk/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-13"><a title="UK" href="https://descrier.co.uk/news/uk/">UK</a></li>
<li id="menu-item-12321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-12321"><a href="https://descrier.co.uk/news/world/">World</a><ul class="mega-menu links row">
		<li id="menu-item-12314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10571 menu-item-12314"><a href="https://descrier.co.uk/news/world/africa/">Africa</a></li>
	<li id="menu-item-12315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10539 menu-item-12315"><a href="https://descrier.co.uk/news/world/asia/">Asia</a></li>
	<li id="menu-item-12320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11626 menu-item-12320"><a href="https://descrier.co.uk/news/world/aus-nz/">Australia &amp; NZ</a></li>
	<li id="menu-item-7069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-264 menu-item-7069"><a href="https://descrier.co.uk/news/world/europe/">Europe</a></li>
	<li id="menu-item-12318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10699 menu-item-12318"><a href="https://descrier.co.uk/news/world/latin-america/">Latin America</a></li>
	<li id="menu-item-12317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10540 menu-item-12317"><a href="https://descrier.co.uk/news/world/middle-east/">Middle East</a></li>
	<li id="menu-item-12319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10538 menu-item-12319"><a href="https://descrier.co.uk/news/world/us/">US &amp; Canada</a></li>
</ul>
</li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-9"><a title="Politics" href="https://descrier.co.uk/politics/">Politics</a></li>
<li id="menu-item-7070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-7532 menu-item-7070"><a href="https://descrier.co.uk/business/">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-11"><a title="Science" href="https://descrier.co.uk/science/">Science</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-12"><a title="Technology" href="https://descrier.co.uk/technology/">Tech</a></li>
<li id="menu-item-7071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-7682 menu-item-7071"><a href="https://descrier.co.uk/culture/">Culture &amp; Lifestyle</a><ul class="mega-menu links row">
		<li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8 menu-item-8"><a title="Music" href="https://descrier.co.uk/culture/music/">Music</a></li>
	<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-9 menu-item-6"><a title="Film" href="https://descrier.co.uk/culture/film/">Film &amp; TV</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-53"><a title="Food" href="https://descrier.co.uk/culture/food/">Food</a></li>
	<li id="menu-item-16050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-7568 menu-item-16050"><a href="https://descrier.co.uk/culture/sport/">Sport</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-17"><a title="Oddities" href="https://descrier.co.uk/oddities/">Oddities</a></li>
</ul></div>				
						
			</div>
			
		</nav>
	
				
		<div class="nav-search nav-light-search wrap">
					
			<div class="search-overlay">
				<a href="#" title="Search" class="search-icon"><i class="fa fa-search"></i></a>
				
		<div class="search">
			<form role="search" action="https://descrier.co.uk/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->			</div>
		</div>
		
				
	</div>
</div>		
	</div>


<div class="main wrap cf">

			
		


<div class="post-wrap post-16164 post type-post status-publish format-standard has-post-thumbnail category-business tag-royal-mail tag-postman tag-post tag-postie tag-mail">

	<section class="post-cover">

			<div class="featured">

				
					
						<img width="1078" height="516" src="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-1078x516.jpg" class="attachment-main-full size-main-full wp-post-image" alt="Royal Mail red postbox" loading="lazy" title="How frequently is post lost in the UK? " srcset="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-1078x516.jpg 1078w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-702x336.jpg 702w" sizes="(max-width: 1078px) 100vw, 1078px" data-attachment-id="16165" data-permalink="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/attachment/royal-mail-postbox-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" data-orig-size="1440,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Mail red postbox" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/oblong-brown-metal-mailbox-947384/&quot;&gt;SL Wong&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-300x203.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-702x474.jpg" />
						
							<div class="caption"><a href="https://www.pexels.com/photo/oblong-brown-metal-mailbox-947384/">SL Wong</a></div>

						
					
					<div class="overlay">

						<span class="cat-title cat-7532"><a href="https://descrier.co.uk/business/">Business</a></span>

						<h1 class="item fn">How frequently is post lost in the UK? </h1>

						<div class="post-meta">

<!-- DSCR customisation curated and coauthors -->

<span class="posted-on">
<!-- DSCR customisation ends -->
								<span class="dtreviewed">
									<time class="value-title" datetime="2021-08-16T13:04:53+01:00" title="2021-08-16">August 16, 2021</time>
								</span>
							</span>

							<span class="comments">
								<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/#respond"><i class="fa fa-comments-o"></i> 0 Comments</a>
							</span>
						</div>

					</div>


				
					<div class="caption"><a href="https://www.pexels.com/photo/oblong-brown-metal-mailbox-947384/">SL Wong</a></div>

				

							</div>

	</section>


	<div class="row">

		<div class="col-8 main-content">

			<article>

				<div class="post-container cf">

					<div class="post-content post-dynamic description ">

								
				
		<p>With an average of over <a href="https://www.statista.com/statistics/1006816/royal-mail-volume-of-parcels-and-letters-delivered-uk/">14 billion items of mail</a> delivered each year by the Royal Mail alone, it might not be all that surprising to hear that some things don’t always make it to their intended destination.</p>
<p>If you’ve been left waiting on a delivery that never arrives, you’ll know how much of an impact it can have – particularly if the item held great sentimental value or was crucial to helping you at work or around the home.</p>
<p>So how many items get lost, why does it happen, and what can you do to prevent it from happening?</p>
<h2>How many items get lost?</h2>
<p>Back in 2017-18, <a href="https://www.express.co.uk/news/uk/1008056/royal-mail-complaints-lost-post-compensation">over a quarter of a million complaints</a> of lost mail were raised to Royal Mail, resulting in upwards of £4million being paid in compensation. And with figures for other major players in the sector not made public, the overall figures could be truly head-spinning.</p>
<p>However, with more than 15.5 billion items delivered by Royal Mail in that same period as the 250,000 complaints – it suggests that the percentage of items not making it to their destination is miniscule. While this is little comfort to those that do not receive their items in time – if at all – it does show just how efficient our postal service is in the bigger picture.</p>
<h2>Why do items get lost?</h2>
<p>Some items might simply end up going to the wrong person, whether through the door or <a href="https://uk.rs-online.com/web/c/security-ironmongery/key-cabinets-safes/mailboxes/">mailboxes</a> outside your home, due to a mistake by the postie, but such occurrences are quite rare, sender errors such as misspelling a name or postcode are far more common.</p>
<p>Recycling old delivery packaging can also cause problems. If other addresses from the one you are delivering to are not properly obscured, this can cause issues with delivery. And using packaging that is not resistant to the elements can also be a problem, leaving items in an undeliverable state.</p>
<p>If a return address is included on an envelope or parcel, then the Royal Mail will return these items free of charge to the address of origin, making sure items are not lost. However, if no return address is supplied, then they will be sent to the National Return Centre in Belfast and that may well be the end of the line.</p>
<h2>How can you stop items getting lost?</h2>
<p>Including a return address on the reverse of anything you send through the post or via a courier is the best way of ensuring items are not completely lost in the system, as it increases your chances of having them returned in the event that they are not delivered to the right address or end up not making it at all.</p>
<p>Using weatherproof packaging and labels, and printing them rather than handwriting also gives your items a fairer chance of making it to where you need them to be. But the most important thing to remember is to make sure you pay the right amount of postage upfront and you address the item correctly and clearly so that the sorting machines send the item in the right direction from the start.</p>
<p>&nbsp;</p>
		
		
		
				
		
					</div><!-- .post-content -->

				</div>

				
	
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" class="fa fa-google-plus" title="Share on Google+" target="_blank">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F&amp;media=https%3A%2F%2Fdescrier.co.uk%2Fwp-content%2Fuploads%2F2021%2F08%2Froyal-mail-postbox.jpg" class="fa fa-pinterest"
				title="Share on Pinterest" target="_blank">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F&amp;name=How+frequently+is+post+lost+in+the+UK%3F%C2%A0" class="fa fa-tumblr"
				title="Share on Tumblr" target="_blank">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=How%20frequently%20is%20post%20lost%20in%20the%20UK%3F%C2%A0&amp;body=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

				<div class="af-disclosure"><span class="text">Disclosure:</span> <span class="share-links">We are supported by our readership. We may earn an affiliate commission via links on the site.</span></div>

<!-- DSCR customisation geolocation and remove social sharing -->
<!-- DSCR customisation ends -->

			</article>

			
	
	<section class="related-posts recommended-posts">
		<h3 class="section-head">Recommended Stories</h3> 

<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

	</section>



	
	<section class="related-posts">
		<h3 class="section-head"><span class="color">Related</span> Posts</h3> 
		<ul class="highlights-box three-col related-posts">
		
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/where-are-people-investing-in-2021/" title="Where are people investing in 2021?" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-214x140.jpg" class="image wp-post-image" alt="Markets" loading="lazy" title="Where are people investing in 2021?" data-attachment-id="16097" data-permalink="https://descrier.co.uk/business/looking-ahead-what-industries-are-going-to-see-growth-in-2021/attachment/markets/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markets" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/blue-and-yellow-graph-on-stock-market-monitor-159888/&quot;&gt;Energepic&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/where-are-people-investing-in-2021/" title="Where are people investing in 2021?">Where are people investing in 2021?</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/what-bidens-budget-means-for-the-us-dollar/" title="What Biden’s budget means for the US dollar" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2021/06/forex-markets-214x140.jpg" class="image wp-post-image" alt="Forex markets" loading="lazy" title="What Biden’s budget means for the US dollar" data-attachment-id="16148" data-permalink="https://descrier.co.uk/business/what-bidens-budget-means-for-the-us-dollar/attachment/forex-markets/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/forex-markets.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forex markets" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://unsplash.com/photos/ZzOa5G8hSPI&quot;&gt;MBM&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/forex-markets-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/forex-markets-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/what-bidens-budget-means-for-the-us-dollar/" title="What Biden’s budget means for the US dollar">What Biden’s budget means for the US dollar</a></h2>
					
										
				</article>
			</li>
			
				
			<li class="highlights column one-third">
				
				<article>
						
					<a href="https://descrier.co.uk/business/how-virtual-reality-could-transform-the-igaming-industry/" title="How virtual reality could transform the iGaming industry" class="image-link">
						<img width="214" height="140" src="https://s6531.pcdn.co/wp-content/uploads/2021/06/virtual-reality-214x140.jpg" class="image wp-post-image" alt="Virtual reality" loading="lazy" title="How virtual reality could transform the iGaming industry" data-attachment-id="16131" data-permalink="https://descrier.co.uk/business/how-virtual-reality-could-transform-the-igaming-industry/attachment/virtual-reality/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/virtual-reality.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Virtual reality" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/man-wearing-white-virtual-reality-goggles-834949/&quot;&gt;Andrea Piacquadio&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/virtual-reality-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/06/virtual-reality-702x468.jpg" />	
											</a>
					
										
					<h2><a href="https://descrier.co.uk/business/how-virtual-reality-could-transform-the-igaming-industry/" title="How virtual reality could transform the iGaming industry">How virtual reality could transform the iGaming industry</a></h2>
					
										
				</article>
			</li>
			
				</ul>
	</section>


			<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/how-frequently-is-post-lost-in-the-uk/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="https://descrier.co.uk/wp-login.php?redirect_to=https%3A%2F%2Fdescrier.co.uk%2Fbusiness%2Fhow-frequently-is-post-lost-in-the-uk%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
	</div><!-- #comments -->
			</div>

		</div>

		
			
		
		
		<aside class="col-4 sidebar">
		
					<div class="">
			
				<ul>
				
							<li id="bunyad-popular-posts-widget-2" class="widget popular-posts">			<h3 class="widgettitle">Popular</h3>			
			<ul class="posts-list">
							<li>
				
					<a href="https://descrier.co.uk/science/can-chilli-powder-kill/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chillies" loading="lazy" title="Can Chilli Powder Kill?" srcset="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="2360" data-permalink="https://descrier.co.uk/science/can-chilli-powder-kill/attachment/chilis/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" data-orig-size="640,429" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chillies" data-image-description="" data-image-caption="&lt;p&gt;Chillies. Photograph by &lt;a href=&quot;http://www.flickr.com/photos/atbaker/4197843535/&quot;&gt;Adam Baker&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis-300x201.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2013/01/chilis.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/science/can-chilli-powder-kill/" title="Can Chilli Powder Kill?">
							Can Chilli Powder Kill?</a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Royal Mail red postbox" loading="lazy" title="How frequently is post lost in the UK? " srcset="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="16165" data-permalink="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/attachment/royal-mail-postbox-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" data-orig-size="1440,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Mail red postbox" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/oblong-brown-metal-mailbox-947384/&quot;&gt;SL Wong&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-300x203.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-702x474.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/" title="How frequently is post lost in the UK? ">
							How frequently is post lost in the UK? </a>
							
						
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/oddities/swedish-sex-education-cartoon-goes-viral/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Swedish sex education cartoon" loading="lazy" title="Swedish sex education cartoon goes viral" srcset="https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="10101" data-permalink="https://descrier.co.uk/oddities/swedish-sex-education-cartoon-goes-viral/attachment/swedish-sex-ed-cartoon/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon.jpg" data-orig-size="1024,490" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Swedish sex education cartoon" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.youtube.com/watch?v=8Wp9iNINHMc&quot;&gt;SVT&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-300x144.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2015/01/swedish-sex-ed-cartoon-702x336.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/oddities/swedish-sex-education-cartoon-goes-viral/" title="Swedish sex education cartoon goes viral">
							Swedish sex education cartoon goes viral</a>
							
						
					</div>
				
				</li>
						</ul>
			
			</li>
		
		<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="taboola-rightrailthumbnails-mix"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({mode:'thumbs-2r-rr', container:'taboola-rightrailthumbnails-mix', placement:'Right Rail Thumbnails', target_type:'mix'});
</script></div></li>

			<li id="bunyad-latest-posts-widget-2" class="widget latest-posts">			
							<h3 class="widgettitle">Recent Stories</h3>						
			<ul class="posts-list">
			
							<li>
				
					<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Royal Mail red postbox" loading="lazy" title="How frequently is post lost in the UK? " srcset="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="16165" data-permalink="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/attachment/royal-mail-postbox-2/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox.jpg" data-orig-size="1440,973" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Royal Mail red postbox" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/oblong-brown-metal-mailbox-947384/&quot;&gt;SL Wong&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-300x203.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/08/royal-mail-postbox-702x474.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/" title="How frequently is post lost in the UK? ">
							How frequently is post lost in the UK? </a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/business/where-are-people-investing-in-2021/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Markets" loading="lazy" title="Where are people investing in 2021?" srcset="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-326x205.jpg 326w, https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-163x102.jpg 163w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="16097" data-permalink="https://descrier.co.uk/business/looking-ahead-what-industries-are-going-to-see-growth-in-2021/attachment/markets/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets.jpg" data-orig-size="1440,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Markets" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://www.pexels.com/photo/blue-and-yellow-graph-on-stock-market-monitor-159888/&quot;&gt;Energepic&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-300x200.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2021/04/markets-702x468.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/business/where-are-people-investing-in-2021/" title="Where are people investing in 2021?">
							Where are people investing in 2021?</a>
							
																							
					</div>
				
				</li>
							<li>
				
					<a href="https://descrier.co.uk/culture/gambling/which-casino-games-have-the-lowest-house-edge/"><img width="103" height="65" src="https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-103x65.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Roulette" loading="lazy" title="Which casino games have the lowest house edge?" srcset="https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-103x65.jpg 103w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-300x188.jpg 300w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-768x480.jpg 768w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-702x439.jpg 702w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-351x221.jpg 351w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-343x215.jpg 343w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-163x102.jpg 163w, https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette.jpg 1440w" sizes="(max-width: 103px) 100vw, 103px" data-attachment-id="12994" data-permalink="https://descrier.co.uk/science/can-science-help-beat-house-roulette/attachment/roulette/" data-orig-file="https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette.jpg" data-orig-size="1440,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Roulette" data-image-description="" data-image-caption="&lt;p&gt;&lt;a href=&quot;https://pixabay.com/en/luck-lucky-number-17-roulette-839037/&quot;&gt;Greg Montani&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-300x188.jpg" data-large-file="https://s6531.pcdn.co/wp-content/uploads/2017/05/roulette-702x439.jpg" />					
										
					</a>
					
					<div class="content">
					
											
						<a href="https://descrier.co.uk/culture/gambling/which-casino-games-have-the-lowest-house-edge/" title="Which casino games have the lowest house edge?">
							Which casino games have the lowest house edge?</a>
							
																							
					</div>
				
				</li>
						</ul>
			
			</li>
		
				</ul>
		
			</div>
		
		</aside>
		
	
	</div> <!-- .row -->

</div> <!-- .post-wrap -->

	
	
</div> <!-- .main -->


		
	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				      <li class="widget col-4 widget_mailpoet_form">
  
      <h3 class="widgettitle">Subscribe</h3>
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
    
    <style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form { padding: 10px; }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 100%; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_1 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_1 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>

    <form
      target="_self"
      method="post"
      action="https://descrier.co.uk/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="65013620dc" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_first_name_label" >First name</label><input type="text" class="mailpoet_text" name="data[form_field_YmFlMWY1NzkyMGFjX2ZpcnN0X25hbWU=]" title="First name" value="" data-automation-id="form_first_name" data-parsley-pattern="^[^><]*$" data-parsley-error-message="Please specify a valid name"/></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label" >Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_MGY3ZGRlNGU3Zjg1X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </li>
  
		<li class="widget col-4 widget_recent_entries">
		<h3 class="widgettitle">Latest Stories</h3>
		<ul>
											<li>
					<a href="https://descrier.co.uk/business/how-frequently-is-post-lost-in-the-uk/" aria-current="page">How frequently is post lost in the UK? </a>
									</li>
											<li>
					<a href="https://descrier.co.uk/business/where-are-people-investing-in-2021/">Where are people investing in 2021?</a>
									</li>
											<li>
					<a href="https://descrier.co.uk/culture/gambling/which-casino-games-have-the-lowest-house-edge/">Which casino games have the lowest house edge?</a>
									</li>
					</ul>

		</li><li class="widget col-4 widget_feedzy_wp_widget"><h3 class="widgettitle">Latest Films</h3><link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://s6531.pcdn.co/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css' type='text/css' media='all' />
<div class="feedzy-rss feedzy-7550a364542a70c47cf06f7375a1bf9e"><ul></ul> </div></li>			</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><p><a href="https://descrier.co.uk/about/">© Descrier and respective sources</a></p>
</div>
		<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://descrier.co.uk/about/">About</a></li>
<li id="menu-item-64" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64"><a href="https://descrier.co.uk/contact/">Contact</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://descrier.co.uk/sources/">Sources</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-67"><a href="https://descrier.co.uk/privacy/">Privacy Policy</a></li>
<li id="menu-item-8540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8540"><a href="https://descrier.co.uk/terms-conditions/">Terms</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://descrier.co.uk/apps/">Apps for iOS and Android</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69"><a href="https://descrier.co.uk/subscribe/">Subscribe</a></li>
</ul></div>			</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","headline":"How frequently is post lost in the UK?\u00a0","url":"https:\/\/descrier.co.uk\/business\/how-frequently-is-post-lost-in-the-uk\/","image":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2021\/08\/royal-mail-postbox-702x336.jpg","width":702,"height":336},"datePublished":"2021-08-16T13:04:53+01:00","dateModified":"2021-08-16T13:04:53+01:00","author":{"@type":"Person","name":"Descrier"},"publisher":{"@type":"Organization","name":"Descrier","logo":{"@type":"ImageObject","url":"https:\/\/descrier.co.uk\/wp-content\/uploads\/2017\/07\/descrier-logo-105x50.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/descrier.co.uk\/business\/how-frequently-is-post-lost-in-the-uk\/"}}</script>
<link rel='stylesheet' id='mailpoet_public-css'  href='https://s6531.pcdn.co/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1f7abf9f.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mailpoet_custom_fonts-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/bunyad-theme.js' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.flexslider-min.js' id='flex-slider-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/descrier.co.uk\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s6531.pcdn.co/wp-content/plugins/mailpoet/assets/dist/js/public.abcbdbdb.js' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'21673874',post:'16164',tz:'1',srv:'descrier.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '21673874', '16164' ]);
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>